首页 > 技术点滴 > centos5里用atomic的repo安装新版本的lamp

centos5里用atomic的repo安装新版本的lamp

2013年6月12日 baoz 阅读评论

centos5自带的repo、epel和rpmforge的repo都不包含php5.3,小于php 5.3的支持已经不好了,例如zendguard loader已经没有for php 5.2版本了的,找了下有个叫atomic的repo包含php53,记录下安装的过程。

1、准备repo

2、安装lamp

 

分类: 技术点滴 标签: , , ,
  1. 本文目前尚无任何评论.